Java SDK package org.apache.poi.ss.usermodel does not exist

error: package org.apache.poi.ss.usermodel does not exist
import org.apache.poi.ss.usermodel.*;

i meet above error when i coding ,
i has add the poi dependencies in build.gradle as below

implementation “org.apache.poi:poi:3.17”

i am using IntelliJ IDEA ,
anyone can help to this ? thanks!

Hi @user159

Let me see if I can get some folks from the Java SDK to help.

Cheers

Hi,
Box Java SDK doesn’t use org.apache.poi:poi:3.17 library, so this is not Java SDK related issue. However my advice would be to first go File → Invalidate Caches /Restart, hen Build → Rebuild Project. This should validate if all libraries from gradle are correctly attached to the project.
Best